Page MenuHomePhabricator

[DebugInfo] Rename getOffset() to getContribution(). NFC.
ClosedPublic

Authored by ikudrin on Apr 2 2020, 6:30 AM.

Details

Summary

The old name was a bit misleading because the functions actually return contributions to the corresponding sections. See D77146 for the discussion.

Diff Detail

Event Timeline

ikudrin created this revision.Apr 2 2020, 6:30 AM
Herald added a project: Restricted Project. · View Herald TranscriptApr 2 2020, 6:30 AM
This revision is now accepted and ready to land.Apr 2 2020, 7:03 AM
This revision was automatically updated to reflect the committed changes.