Page MenuHomePhabricator

[MLIR][SPIRV] Rename `spv.selection` to `spv.mlir.selection`.

Authored by ergawy on Mar 5 2021, 12:34 AM.



To unify the naming scheme across all ops in the SPIR-V dialect, we are
moving from spv.camelCase to spv.CamelCase everywhere. For ops that
don't have a SPIR-V spec counterpart, we use spv.mlir.snake_case.

Diff Detail

Event Timeline

ergawy created this revision.Mar 5 2021, 12:34 AM
ergawy requested review of this revision.Mar 5 2021, 12:34 AM
antiagainst accepted this revision.Mar 5 2021, 12:50 PM
This revision is now accepted and ready to land.Mar 5 2021, 12:50 PM

Could you rebase and land it?

ergawy updated this revision to Diff 328761.Mar 6 2021, 7:41 AM


This revision was landed with ongoing or failed builds.Mar 6 2021, 7:46 AM
This revision was automatically updated to reflect the committed changes.