Page MenuHomePhabricator

[Debuginfo][NFC] Rename error handling functions using the same pattern.
ClosedPublic

Authored by avl on Feb 10 2020, 1:19 PM.

Details

Summary

That patch is extracted from https://reviews.llvm.org/D74308.
Currently there are two patterns to name error handling functions:
using "Callback" and "Handler". This patch uses "Handler" for all
usage places.

Diff Detail

Event Timeline

avl created this revision.Feb 10 2020, 1:19 PM
Herald added a project: Restricted Project. · View Herald TranscriptFeb 10 2020, 1:19 PM
dblaikie accepted this revision.Feb 10 2020, 3:25 PM

Looks good - thanks!

This revision is now accepted and ready to land.Feb 10 2020, 3:25 PM
jhenderson accepted this revision.Feb 11 2020, 1:07 AM

LGTM too.

This revision was automatically updated to reflect the committed changes.