Page MenuHomePhabricator

Rename NamedAttributeList to MutableDictionaryAttr BEGIN_PUBLIC Rename NamedAttributeList to MutableDictionaryAttr

Authored by jpienaar on Apr 29 2020, 1:43 PM.



Makes the relationship and function clearer. Accordingly rename getAttrList to getMutableAttrDict.

Diff Detail

Event Timeline

jpienaar created this revision.Apr 29 2020, 1:43 PM
Herald added 1 blocking reviewer(s): rriddle. · View Herald Transcript
Herald added a reviewer: ftynse. · View Herald Transcript
Herald added a project: Restricted Project. · View Herald Transcript
rriddle accepted this revision.Apr 29 2020, 2:14 PM
rriddle added inline comments.

Not critical, but can we rename these attrList variables?


Can we update this comment?

This revision is now accepted and ready to land.Apr 29 2020, 2:14 PM
jpienaar updated this revision to Diff 261044.Apr 29 2020, 2:46 PM
jpienaar marked 2 inline comments as done.

Update variable names and comments.

This revision was automatically updated to reflect the committed changes.