Page MenuHomePhabricator

[mlir][VectorOps] NFC - Rename vector.strided_slice into vector.extract_strided_slice
ClosedPublic

Authored by reidtatge on May 11 2020, 11:40 AM.

Details

Summary

Rename vector.strided_slice custom op to follow the naming convention
used by vector.insert_strided_slice op

Diff Detail

Event Timeline

reidtatge created this revision.May 11 2020, 11:40 AM
aartbik accepted this revision.May 11 2020, 12:06 PM
This revision is now accepted and ready to land.May 11 2020, 12:06 PM

Note: we generally pre/postfix "non-functional changing" commits with "NFC".

In this case you'd want your commit message to be: "[mlir][Vector] NFC - ... "

reidtatge retitled this revision from Rename vector.strided_slice into vector.extract_strided_slice to [mlir][Vector] NFC - Rename vector.strided_slice into vector.extract_strided_slice.May 11 2020, 2:12 PM
reidtatge retitled this revision from [mlir][Vector] NFC - Rename vector.strided_slice into vector.extract_strided_slice to [mlir][VectorOps] NFC - Rename vector.strided_slice into vector.extract_strided_slice.May 11 2020, 2:14 PM
This revision was automatically updated to reflect the committed changes.