Looks good to me with a minor comment fix. Let's wait for @efriedma to approve the new name before we commit to it, though.
|418–419 ↗||(On Diff #181900)|
Hm, this comment was already stale. I'd update it to something like, "Given the frame pointer passed into an SEH filter function, returns a pointer to the local variable area suitable for use with llvm.localrecover".