This should improve readability of metarenamed code.
What do you think about using I.getOpcodeName() in general here?
In the future, we might want to special-case some of these to more typical shorter names, e.g. getelementptr -> gep.
I was also thinking about block differentiantion basing on their role, e.g. entry, header, preheader etc. But let's move in small steps.