AAPointerInfoFloating::updateImpl
Move the member function definition out of its class before modifying it.
translateAndAddState
Split the function definition into two along the FromCallee boolean argument.
handleAccess
This should only be called when Size is not known. In other cases, replaced with a direct call to addAccess.
Isn't this now 25 identical lines and 2 different ones? What's the benefit here? Code duplication is bad.