Page MenuHomePhabricator

[OpenMP] Ensure testing for versions 4.5 and default - Part 2
ClosedPublic

Authored by saiislam on Aug 3 2020, 12:44 PM.

Details

Summary

Many OpenMP Clang tests do not RUN for version 4.5 and the default
version. This second patch in the series handles test cases which
require updation in CHECK lines along with adding RUN lines for
the default version. It involves updating line number of pragmas.

Diff Detail

Event Timeline

saiislam created this revision.Aug 3 2020, 12:44 PM
Herald added a project: Restricted Project. · View Herald TranscriptAug 3 2020, 12:44 PM
saiislam requested review of this revision.Aug 3 2020, 12:44 PM

Please let me know if there are any changes/suggestions.

This revision is now accepted and ready to land.Aug 26 2020, 8:26 AM
This revision was landed with ongoing or failed builds.Aug 27 2020, 11:51 AM
This revision was automatically updated to reflect the committed changes.