Page MenuHomePhabricator

Don't require python exe and lib versions to match while crosscompiling
ClosedPublic

Authored by lanza on Jul 16 2019, 2:27 PM.

Details

Summary

While cross compiling, the python executable is used to run a handful
of scripts while the libraries are linked and headers are included.
Theoretically it's possible for the versions to match completely, but
requiring the build to match 2.7.10 to 2.7.15 is unnecessary.

Diff Detail

Repository
rL LLVM

Event Timeline

lanza created this revision.Jul 16 2019, 2:27 PM
xiaobai accepted this revision.Jul 16 2019, 4:50 PM
This revision is now accepted and ready to land.Jul 16 2019, 4:50 PM
This revision was automatically updated to reflect the committed changes.
Herald added a project: Restricted Project. · View Herald TranscriptJul 16 2019, 4:54 PM