Good idea! Thanks! LGTM. Just some minor comments.
|93 ↗||(On Diff #154427)|
Shouldn't we keep VPlanHCFGTest name? Or, is this renaming needed?
|9 ↗||(On Diff #154427)|
Add small comment about the purpose of the file?
|46 ↗||(On Diff #154427)|
I had to differentiate between building 'plain' CFG and building H-CFG for testing in D48818. It would be great I you could align this code a bit with those needs. I'll introduce the necessary changes once we have this code in.