Page MenuHomePhabricator

Move scanReloc to an auxiliary function
ClosedPublic

Authored by espindola on Dec 30 2017, 8:26 PM.

Details

Summary

The body of the in scanRelocs is fairly big. This moves it to its own function.

It is not a big readability win by itself, but should help further refactoring.

Diff Detail