Page MenuHomePhabricator

Python 2/3 compatibility
ClosedPublic

Authored by serge-sans-paille on Mar 19 2019, 3:31 AM.

Details

Summary

With this commit, all lld python files should be compatible with Python2 and Python3

Diff Detail

Repository
rL LLVM

Event Timeline

Herald added a project: Restricted Project. · View Herald TranscriptMar 19 2019, 3:31 AM
This revision is now accepted and ready to land.Mar 19 2019, 8:27 AM

Thanks for the review! I've started to work on lldb python code base, and with that we should have all Python files for llvm, clang, lld and lldb compatible with Python2 and Python3.

Closed by commit rL356538: Python 2/3 compatibility (authored by serge_sans_paille, committed by ). · Explain WhyMar 20 2019, 12:42 AM
This revision was automatically updated to reflect the committed changes.