|41 ↗||(On Diff #141319)|
When I replaced umwait32 & umwait64 with a single umwait LLVM intrinsic, I choose i32 as the type of the first argument.
|41 ↗||(On Diff #142913)|
I think we should use "unsigned int" and "unsigned long long" explciitly. I think that's the prevailing behavior in the rest of our headers.
Also change the argument names to lower case. I think that's also pretty standard.