Page MenuHomePhabricator

[lit] Don't enable LSan on darwin for clang 900
ClosedPublic

Authored by JDevlieghere on Nov 30 2017, 1:25 PM.

Details

Summary

The latest clang that ships with Xcode (clang 900 or 9.0.0) does not support LSan. This fixes the lit configuration to reflect that.

Diff Detail

Repository
rL LLVM

Event Timeline

JDevlieghere created this revision.Nov 30 2017, 1:25 PM
fjricci accepted this revision.Nov 30 2017, 2:13 PM

Thanks!

This revision is now accepted and ready to land.Nov 30 2017, 2:13 PM
This revision was automatically updated to reflect the committed changes.