This name was really confusing because there is also another static
helper Symbols.cpp:getSymVA which has the same name.
Any other naming suggestions are welcome. I just want to make it clear that this is different from Symbols.cpp:getSymVA. InputSection.cpp:getSymVA calls into Body.getVA which calls Symbols.cpp:getSymVA, so it also doesn't make much sense and makes the code harder to understand: they return different things, they should not be called get<the-same-thing>.