Page MenuHomePhabricator

[test-suite] Raise minimum required CMake version to match LLVM.
ClosedPublic

Authored by naromero77 on Feb 22 2021, 7:54 PM.

Details

Summary

Test-suite was using an old version of CMake. Raise minimum CMake version to match minimum required by LLVM. Additionally, the Fortran Test Suite requires at least 3.7 due to Ninja.

Diff Detail

Repository
rT test-suite

Event Timeline

naromero77 created this revision.Feb 22 2021, 7:54 PM
naromero77 requested review of this revision.Feb 22 2021, 7:54 PM
Meinersbur accepted this revision.Feb 22 2021, 7:59 PM

LGTM

Could you also mention in the commit message that this is also the minimum version required by LLVM?

This revision is now accepted and ready to land.Feb 22 2021, 7:59 PM
naromero77 retitled this revision from [test-suite] Raise minimum required CMake version to match llvm-project. to [test-suite] Raise minimum required CMake version to match LLVM..Feb 22 2021, 10:40 PM
naromero77 edited the summary of this revision. (Show Details)
naromero77 edited the summary of this revision. (Show Details)