Page MenuHomePhabricator

[lldb] Rename {stop,run}_vote to report_{stop,run}_vote (NFC)

Authored by kastiglione on Feb 17 2021, 4:33 PM.



Rename stop_vote and run_vote to report_stop_vote and report_run_vote
respectively. These variables are limited to logic involving (event) reporting only.
This naming is intended to make their context more clear.

Diff Detail

Event Timeline

kastiglione requested review of this revision.Feb 17 2021, 4:33 PM
kastiglione created this revision.
Herald added a project: Restricted Project. · View Herald TranscriptFeb 17 2021, 4:33 PM
jingham accepted this revision.Feb 17 2021, 5:02 PM

Sure, that's clearer.

This revision is now accepted and ready to land.Feb 17 2021, 5:02 PM
kastiglione retitled this revision from [lldb] Rename {stop,run}_vote to report_{stop,run}_vote to [lldb] Rename {stop,run}_vote to report_{stop,run}_vote (NFC).Feb 17 2021, 6:12 PM
This revision was landed with ongoing or failed builds.Feb 19 2021, 1:05 PM
This revision was automatically updated to reflect the committed changes.