Details
Details
Diff Detail
Diff Detail
Event Timeline
| lib/Driver/Driver.cpp | ||
|---|---|---|
| 1618 | I wonder if we could find a better name for this variable. Maybe something like "NameArg"? | |
| 1620 | This could be simplified as: if (Arg *A = C.getLastArg(options::OPT__SLASH_Fi) Val = A->getValue(); | |
| test/Driver/cl-options.c | ||
| 33 | Flags that affect output filenames are tested in cl-outputs.c. | |
I wonder if we could find a better name for this variable. Maybe something like "NameArg"?