Page MenuHomePhabricator

Rename inst_range() to instructions() for consistency. NFC
ClosedPublic

Authored by nrieck on Aug 6 2015, 10:25 AM.

Details

Reviewers
dblaikie
Summary

"foo_range" is otherwise only used as name for actual range types or typedefs.

Diff Detail

Event Timeline

nrieck updated this revision to Diff 31455.Aug 6 2015, 10:25 AM
nrieck retitled this revision from to Rename inst_range() to instructions() for consistency. NFC.
nrieck updated this object.
nrieck added a subscriber: llvm-commits.
dblaikie accepted this revision.Aug 6 2015, 11:26 AM
dblaikie added a reviewer: dblaikie.
dblaikie added a subscriber: dblaikie.

Looks fine. Thanks!

This revision is now accepted and ready to land.Aug 6 2015, 11:26 AM
nrieck closed this revision.Aug 6 2015, 12:30 PM