Page MenuHomePhabricator

[OpenMP][Libomptarget] Fix cmake error on remote plugin
ClosedPublic

Authored by atmnpatel on Jan 26 2021, 12:59 PM.

Details

Summary

Requiring 3.15 causes a build breakage, I'm sure none of the contents actually require
3.15 or above.

Diff Detail

Event Timeline

atmnpatel created this revision.Jan 26 2021, 12:59 PM
atmnpatel requested review of this revision.Jan 26 2021, 12:59 PM
Herald added a project: Restricted Project. · View Herald Transcript
JonChesterfield accepted this revision.Jan 26 2021, 1:00 PM
This revision is now accepted and ready to land.Jan 26 2021, 1:00 PM
This revision was landed with ongoing or failed builds.Jan 26 2021, 1:01 PM
This revision was automatically updated to reflect the committed changes.