Page MenuHomePhabricator

[MLIR] NFC: Rename mcuMemHostRegister* to mgpuMemHostRegister* to make it consistent with the other cuda-runner functions and ROCm.
ClosedPublic

Authored by csigg on Sat, Jul 25, 5:57 AM.

Details

Summary

Rename mcuMemHostRegister* to mgpuMemHostRegister*.

Diff Detail

Event Timeline

csigg created this revision.Sat, Jul 25, 5:57 AM
Herald added a project: Restricted Project. · View Herald TranscriptSat, Jul 25, 5:57 AM
csigg retitled this revision from Rename mcuMemHostRegister* to mgpuMemHostRegister* to make it consistent with the other cuda-runner functions and ROCm. to [MLIR] NFC: Rename mcuMemHostRegister* to mgpuMemHostRegister* to make it consistent with the other cuda-runner functions and ROCm..Sat, Jul 25, 5:59 AM
herhut accepted this revision.Mon, Jul 27, 2:05 AM

Thanks.

This revision is now accepted and ready to land.Mon, Jul 27, 2:05 AM
This revision was automatically updated to reflect the committed changes.