The title of this revision seems to be wrong. I don't see any changes to the API of gep_type_iterator.
|446 ↗||(On Diff #45598)|
I'd like to hear another comment on the name before you commit this.
|730–732 ↗||(On Diff #45598)|
I don't really like this. If this is required, we should consider changing the generic_gep_type_iterator API first.