HomePhabricator

[test-suite] Raise minimum required CMake version to match LLVM.

Authored by naromero77 on Feb 22 2021, 7:51 PM.

Description

[test-suite] Raise minimum required CMake version to match LLVM.

Test-suite was using an old version of CMake. Raise minimum CMake version to match minimum required by LLVM. Additionally, the Fortran Test Suite requires at least 3.7 due to Ninja.

Reviewed By: Meinersbur

Differential Revision: https://reviews.llvm.org/D97248

Details

Committed
naromero77Feb 22 2021, 10:50 PM
Reviewer
Meinersbur
Differential Revision
D97248: [test-suite] Raise minimum required CMake version to match LLVM.
Parents
rT8c29bdc46cfc: [test-suite] Unit tests to improve code coverage
Branches
Unknown
Tags
Unknown