HomePhabricator

DWARFDebugInfoEntry: delete unused Extract() and rename FastExtract() to…

Description

DWARFDebugInfoEntry: delete unused Extract() and rename FastExtract() to Extract()

The function Extract() is almost a duplicate of FastExtract() but is not used.
Delete it and rename FastExtract() to Extract().

Reviewed By: JDevlieghere

Differential Revision: https://reviews.llvm.org/D62593

Details

Committed
MaskRayMay 29 2019, 6:51 PM
Reviewer
JDevlieghere
Differential Revision
D62593: DWARFDebugInfoEntry: delete unused Extract() and rename FastExtract() to Extract()
Branches
Unknown
Tags
Unknown