HomePhabricator

[gicombiner] Make rL373551 compatible with older cmakes

Description

[gicombiner] Make rL373551 compatible with older cmakes

Newer cmakes appear to be more flexible w.r.t object libraries. Convert to
a static library so that it works with older cmakes too

Details

Committed
dsandersOct 2 2019, 6:49 PM
Parents
rL373554: gn build: (manually) merge r373551
Branches
Unknown
Tags
Unknown
Reverted By
rL373579: Revert 373555: libLLVM+modules failure with CMake 3.10.2