HomePhabricator

[GWP_ASAN] Avoid using VERSION_GREATER_EQUAL in cmake files

Description

[GWP_ASAN] Avoid using VERSION_GREATER_EQUAL in cmake files

This is a fixup for r369823 which introduced the use of
VERSION_GREATER_EQUAL in the cmake config for gwp_asan.

Minimum supported version of cmake in LLVM is 3.4.3 and
VERSION_GREATER_EQUAL was not introduced until later
versions of cmake.

Details

Committed
bjopeAug 26 2019, 4:02 AM
Parents
rL369890: [ELF] EhFrameSection: postpone FDE liveness check to finalizeSections
Branches
Unknown
Tags
Unknown