HomePhabricator

[compiler-rt] Rename FuzzedDataProvider.h to .hpp and other minor changes.

Description

[compiler-rt] Rename FuzzedDataProvider.h to .hpp and other minor changes.

Summary:
.hpp makes more sense for this header as it's C++ only, plus it
contains the actual implementation.

Reviewers: Dor1s

Reviewed By: Dor1s

Subscribers: kubamracek, dberris, mgorny, delcypher, #sanitizers, llvm-commits

Tags: #llvm, #sanitizers

Differential Revision: https://reviews.llvm.org/D65812

Details

Committed
Dor1sAug 6 2019, 9:02 AM
Reviewer
Dor1s
Differential Revision
D65812: [compiler-rt] Rename FuzzedDataProvider.h to .hpp and other minor changes.
Parents
rL368053: [Path] Fix bug in make_absolute logic
Branches
Unknown
Tags
Unknown