HomePhabricator

[SimplifyCFG] Replace some uses of bitwise or with logical or

Description

[SimplifyCFG] Replace some uses of bitwise or with logical or

It's clearer to use logical or for boolean values. Thanks to Steven
Zhang for noticing!

Details

Committed
bognerAug 19 2018, 11:37 PM
Parents
rL340152: Remove unnecessary applyMask() application.
Branches
Unknown
Tags
Unknown