HomePhabricator

Rename ObjectMemoryBuffer to SmallVectorMemoryBuffer; NFCI

Description

Rename ObjectMemoryBuffer to SmallVectorMemoryBuffer; NFCI

Summary: As discussed in https://reviews.llvm.org/D45606, it makes more sense to name the class as SmallVectorMemoryBuffer

Reviewers: bkramer, dblaikie

Reviewed By: dblaikie

Subscribers: mehdi_amini, eraman, llvm-commits

Differential Revision: https://reviews.llvm.org/D45661

Details