HomePhabricator

[docs] Update code block for compatibility with Sphinx 1.5.1

Description

[docs] Update code block for compatibility with Sphinx 1.5.1

It is currently not possible to build the documentation with cmake and
the same version of Sphinx (1.5.1) used to generate the public facing
documentation on llvm.org. When code blocks cannot be parsed by
Pygments, it generates a warning which is treated as an error.

In addition to being annoying and confusing for developers, this
needlessly increases the bar for newcomers that want to get involved.

This patch removes the language specifier from the affected block. The
result is the same as when parsing fails: the block are not highlighted.

Details

Committed
JDevlieghereNov 6 2017, 3:47 AM
Parents
rL317471: [LV][X86] update the cost of interleaving mem. access of floats
Branches
Unknown
Tags
Unknown