HomePhabricator

Rename InputSection.cpp:getSymVA to getRelocTargetVA.
Audit RequiredrL289733

Description

Rename InputSection.cpp:getSymVA to getRelocTargetVA.

This name was really confusing because there is also another static
helper Symbols.cpp:getSymVA which has the same name.

Details

Auditors
Bigcheese
Committed
silvasDec 14 2016, 2:45 PM
Parents
rL289732: Change source files from .c to .cpp
Branches
Unknown
Tags
Unknown