HomePhabricator

Require python 2.7.

Description

Require python 2.7.

We were already requiring 2.5, which meant that people on old linux distros
had to upgrade anyway.

Requiring python 2.6 will make supporting 3.X easier as we can use the 3.X
exception syntax.

According to the discussion on llvmdev, there is not much value is requiring
just 2.6, we may as well just require 2.7.

Details

Committed
rafaelDec 12 2014, 7:29 AM
Parents
rL224128: [mips] Enable code generation for MIPS-III.
Branches
Unknown
Tags
Unknown