HomePhabricator

[darwin][driver] isMacosxVersionLT should check against the minimum supported…

Authored by arphaman on Jun 29 2020, 10:23 AM.

Description

[darwin][driver] isMacosxVersionLT should check against the minimum supported OS version

This change ensures that the Darwin driver doesn't add unsupported libraries to the link
invocation when linking the Apple Silicon macOS slice.

rdar://61011136

Differential Revision: https://reviews.llvm.org/D82696