HomePhabricator

[DebugInfo] Rename getOffset() to getContribution(). NFC.

Authored by ikudrin on Apr 2 2020, 5:39 AM.

Description

[DebugInfo] Rename getOffset() to getContribution(). NFC.

The old name was a bit misleading because the functions actually return
contributions to the corresponding sections.

Differential revision: https://reviews.llvm.org/D77302