HomePhabricator

[lldb] Rename QueueFundamentalPlan to QueueBasePlan (NFC)

Authored by kastiglione on Mar 2 2021, 1:18 PM.

Description

[lldb] Rename QueueFundamentalPlan to QueueBasePlan (NFC)

Minor change for naming consistency.

Differential Revision: https://reviews.llvm.org/D97985

Details

Committed
kastiglioneMar 4 2021, 9:46 PM
Differential Revision
D97985: [lldb] Rename QueueFundamentalPlan to QueueBasePlan (NFC)
Parents
rGbc172e532a89: [clang][StaticAnalyzer] Compilation fix.
Branches
Unknown
Tags
Unknown