HomePhabricator

[X86] Rename combineExtInVec to combineEXTEND_VECTOR_INREG. NFCI.

Authored by RKSimon on Sep 20 2020, 3:33 AM.

Description

[X86] Rename combineExtInVec to combineEXTEND_VECTOR_INREG. NFCI.

Make it easier to find the method by naming it after the ops it actually handles. We already do this for lowering.

Details

Committed
RKSimonSep 20 2020, 4:16 AM
Parents
rG26947d7b6380: [tools][remarks-shlib] Don't build libRemarks.so without PIC
Branches
Unknown
Tags
Unknown