HomePhabricator

Rename 'currentX' to 'currX' throughout analyzer and libAnalysis. Also rename…

Authored by krememek on Aug 21 2012, 11:26 PM.

Description

Rename 'currentX' to 'currX' throughout analyzer and libAnalysis. Also rename 'getCurrentBlockCounter()' to 'blockCount()'.

This ripples a bunch of code simplifications; mostly aesthetic,
but makes the code a bit tighter.

llvm-svn: 162349

Details

Committed
krememekAug 21 2012, 11:26 PM
Parents
rGd227833cba79: Rename 'getConjuredSymbol*' to 'conjureSymbol*'.
Branches
Unknown
Tags
Unknown