HomePhabricator

[lldb/Plugin] s/LLDB_PLUGIN/LLDB_PLUGIN_DEFINE/ (NFC)

Authored by JDevlieghere on Feb 14 2020, 9:46 AM.

Description

[lldb/Plugin] s/LLDB_PLUGIN/LLDB_PLUGIN_DEFINE/ (NFC)

Rename LLDB_PLUGIN to LLDB_PLUGIN_DEFINE as Pavel suggested in D73067 to
avoid name conflict.

Details

Committed
JDevlieghereFeb 14 2020, 9:58 AM
Parents
rGe8358455a2b6: [libc++] Add missing include for is_same in test
Branches
Unknown
Tags
Unknown