HomePhabricator

[libc++] Fix incorrect REQUIRES on a locale-dependent test

Authored by ldionne on Nov 29 2021, 6:58 AM.

Description

[libc++] Fix incorrect REQUIRES on a locale-dependent test

The test doesn't depend specifically on the en_US.UTF-8 locale, instead
it depends on whether localization support exists, period.

Differential Revision: https://reviews.llvm.org/D114708

Details

Committed
ldionneNov 29 2021, 10:42 AM
Differential Revision
D114708: [libc++] Fix incorrect REQUIRES on a locale-dependent test
Parents
rG23dc88622630: [NFC][AIX]Disable unsupported hip test on AIX
Branches
Unknown
Tags
Unknown