HomePhabricator

[Driver] Change Linux::isPIEDefault to true for all Android versions

Authored by MaskRay on Nov 11 2021, 12:12 AM.

Description

[Driver] Change Linux::isPIEDefault to true for all Android versions

Currently any API level>=16 uses default PIE.
If API level<16 is too old to be supported, we can clean up some code.

Reviewed By: danalbert

Differential Revision: https://reviews.llvm.org/D113370