HomePhabricator

DWARFDebugInfoEntry: delete unused Extract() and rename FastExtract() to…

Authored by MaskRay on May 29 2019, 6:51 PM.

Description

DWARFDebugInfoEntry: delete unused Extract() and rename FastExtract() to Extract()

The function Extract() is almost a duplicate of FastExtract() but is not used.
Delete it and rename FastExtract() to Extract().

Reviewed By: JDevlieghere

Differential Revision: https://reviews.llvm.org/D62593

llvm-svn: 362049