HomePhabricator

[lldb] Rename {stop,run}_vote to report_{stop,run}_vote

Authored by kastiglione on Feb 17 2021, 3:09 PM.

Description

[lldb] Rename {stop,run}_vote to report_{stop,run}_vote

Rename stop_vote and run_vote to report_stop_vote and report_run_vote
respectively. These variables are limited to logic involving (event) reporting only.
This naming is intended to make their context more clear.

Differential Revision: https://reviews.llvm.org/D96917

Details