HomePhabricator

Remove HAVE_VCS_VERSION_INC, not needed

Authored by hlopko on Oct 29 2020, 1:01 PM.

Description

Remove HAVE_VCS_VERSION_INC, not needed

This preprocessor define was meant to be used to conditionally include VCSVersion.inc. However, the define was always set, and it was the content of the header that was conditionally generated. Therefore HAVE_VCS_VERSION_INC should be cleaned up.

Reviewed By: gribozavr2, MaskRay

Differential Revision: https://reviews.llvm.org/D84623

Details

Committed
MaskRayOct 29 2020, 1:09 PM
Reviewer
gribozavr2
Differential Revision
D84623: Remove HAVE_VCS_VERSION_INC, not needed
Parents
rG91bf17208833: [SDAG] Extract helper to get vecreduce base opcode (NFC)
Branches
Unknown
Tags
Unknown