HomePhabricator

[clangd] Bump vscode-clangd v0.0.20

Authored by hokein on Jan 30 2020, 2:42 AM.

Description

[clangd] Bump vscode-clangd v0.0.20

CHANGELOG:

  • update lsp dependencies to pickup the latest LSP 3.15
  • better support for cu files

Details

Committed
hokeinJan 30 2020, 2:45 AM
Parents
rG2224407ef5ba: Add lowering of STRICT_FSETCC and STRICT_FSETCCS
Branches
Unknown
Tags
Unknown