HomePhabricator

lldb: use the newer `find_package` if available

Authored by compnerd on Apr 28 2020, 8:49 PM.

Description

lldb: use the newer find_package if available

Now that the rest of LLVM prefers python3 over python2, the LLDB path
should follow suite. Add a fallback path to python2 for non-Windows
targets.

Details

Committed
compnerdApr 28 2020, 8:54 PM
Parents
rG9f8b4472fb60: Extend max register size to accommodate AArch64 SVE vector regs
Branches
Unknown
Tags
Unknown