HomePhabricator

[darwin][driver] pass the minimum supported OS version to the linker if it's…

Authored by arphaman on Jun 29 2020, 6:39 PM.

Description

[darwin][driver] pass the minimum supported OS version to the linker if it's newer than the target version

This change ensures that the arm64-apple-macOS slice is linked for
macOS 11 even if the deployment target is earlier than macOS 11.

Details

Committed
arphamanJun 29 2020, 7:03 PM
Parents
rG5a5f5350e1cb: [c++20] Fix handling of operator rewrites naming consteval operator<=>.
Branches
Unknown
Tags
Unknown