HomePhabricator

Make PS4 use -fno-use-init-array only as the ABI does not support .init_array.

Authored by dyung on Mar 26 2020, 3:45 PM.

Description

Make PS4 use -fno-use-init-array only as the ABI does not support .init_array.

Reviewed by Paul Robinson

Details

Committed
dyungMar 26 2020, 3:45 PM
Parents
rGb0da09498394: [Hexagon] Add support for Linux/Musl ABI (part 2)
Branches
Unknown
Tags
Unknown