HomePhabricator

[lldb][NFC] Rename TypeSystemClang::GetScratch to ScratchTypeSystemClang…

Authored by teemperor on Dec 4 2020, 1:26 AM.

Description

[lldb][NFC] Rename TypeSystemClang::GetScratch to ScratchTypeSystemClang::GetForTarget

Also add some documentation while I'm at it.

Details

Committed
teemperorDec 4 2020, 2:29 AM
Parents
rGc25b039e2114: [PowerPC] Fix the regression caused by commit 9c588f53fc42
Branches
Unknown
Tags
Unknown