HomePhabricator

[clang][NFC] Inclusive terms: rename AccessDeclContextSanity to…

Authored by ZarkoCA on Thu, Nov 25, 12:52 PM.

Description

[clang][NFC] Inclusive terms: rename AccessDeclContextSanity to AccessDeclContextCheck

Rename function to more inclusive name.

Reviewed By: quinnp

Differential Revision: https://reviews.llvm.org/D114029